CnPack Forum


 
Subject: Extra symbols on editor shortcuts
gramer
新警察
Rank: 1



UID 42809
Digest Posts 0
Credits 20
Posts 6
点点分 20
Reading Access 10
Registered 2009-7-12
Location Russia
Status Offline
Post at 2011-1-14 04:15  Profile | Blog | P.M. 
Extra symbols on editor shortcuts

When I use shortcuts like typing "be" and hitting "Enter", there are always 2 (sometimes more, I think it depends on what construction I use) extra spaces after last word are added. You can see them if you hold "Ctrl" and move cursor to the right. It takes 2 additional bytes in source file for every shortcut you use and makes me somewhat uneasy, so I fix it navigating to the end of line and deleting those spaces . Is there any way to fix it?

P.S. Delphi 7, CnPack v.0.9.7.591 Build 2010.10.01

[ Last edited by  gramer at 2011-1-14 04:17 ]
Top
 




All times are GMT++8, the time now is 2019-2-18 13:37

    本论坛支付平台由支付宝提供
携手打造安全诚信的交易社区 Powered by Discuz! 5.0.0  © 2001-2006 Comsenz Inc.
Processed in 0.009786 second(s), 7 queries , Gzip enabled

Clear Cookies - Contact Us - CnPack Website - Archiver - WAP