CnPack Forum


 
Subject: Last Compile Time won't turn off
jayfaubion
新警察
Rank: 1



UID 43950
Digest Posts 0
Credits 10
Posts 3
点点分 10
Reading Access 10
Registered 2009-10-15
Status Offline
Post at 2009-10-15 22:54  Profile | Blog | P.M. 
Last Compile Time won't turn off

I tried to turn OFF the "Insert Compiling Time Into Version Info", but I am unsuccessful.

The checkmarks in the Options dialog are OFF, but the compile time keeps going into my project file.

How can I turn it off??

-----------------------------------------------------------------------------
CodeGear? RAD Studio 2007  Version 11.0.2902.10471
CNPack Ver: 0.9.4.547 Build 2009.09.14

[ Last edited by  jayfaubion at 2009-10-15 22:56 ]
Top
Passion (LiuXiao)
管理员
Rank: 9Rank: 9Rank: 9


UID 359
Digest Posts 19
Credits 6672
Posts 3515
点点分 6672
Reading Access 102
Registered 2004-3-28
Status Offline
Post at 2009-10-18 00:22  Profile | Blog | P.M. 
Thanks for your report.
We'll check this problem.
Top
jayfaubion
新警察
Rank: 1



UID 43950
Digest Posts 0
Credits 10
Posts 3
点点分 10
Reading Access 10
Registered 2009-10-15
Status Offline
Post at 2009-10-22 00:58  Profile | Blog | P.M. 
Reply #2 Passion's post

While you are checking the problem...

Can you tell me how I can manually turn it off?

  Hen ganxie nimende bangzhu  
Top
zjy
管理员
Rank: 9Rank: 9Rank: 9



UID 2
Digest Posts 6
Credits 2385
Posts 1543
点点分 2385
Reading Access 102
Registered 2002-12-16
Location China
Status Offline
Post at 2009-10-22 11:38  Profile | Site | Blog | P.M. 
You may try:

1. Click Menu "CnPack" -> "Options..."
2. Click "Advanced" button
3. Switch to "Advanced" page
4. Uncheck the checkbox of "Version Enhancements" item
5. Click "OK" button
6. Restart IDE




Zhou JingYu
CnPack Administrator
http://www.cnpack.org/
Top
 




All times are GMT++8, the time now is 2022-8-9 22:08

    本论坛支付平台由支付宝提供
携手打造安全诚信的交易社区 Powered by Discuz! 5.0.0  © 2001-2006 Comsenz Inc.
Processed in 0.010671 second(s), 8 queries , Gzip enabled

Clear Cookies - Contact Us - CnPack Website - Archiver - WAP