CnPack Forum


 
Subject: uses clause cleanup problem
rk_aquasoft
新警察
Rank: 1



UID 18603
Digest Posts 0
Credits 9
Posts 3
点点分 9
Reading Access 10
Registered 2007-6-25
Status Offline
Post at 2007-6-25 19:21  Profile | Blog | P.M. 
uses clause cleanup problem

i installed the latest release (V0.8.2.322_RC1) under delphi 2006 and tried to use the uses clause cleanup utility. It didnt worked, nor with single units nor with complete projects. see attachment for error message when trying to run it on single unit.
i then changed in the project options the dcu output directory from $(GlassEye1)\DCU to nothing (dcu's saved in project dir itself). after this change all went well.
i guess there is a bug with the translation to real directories or this doesnt happen for this path (dcu output path) at all.

very nice package, keep up the good work.


rk


Image Attachment: [error message] cnwizardfail_00.bmp (2007-6-25 19:21, 154.05 K)

Top
zjy
管理员
Rank: 9Rank: 9Rank: 9



UID 2
Digest Posts 6
Credits 2385
Posts 1543
点点分 2385
Reading Access 102
Registered 2002-12-16
Location China
Status Offline
Post at 2007-6-25 20:28  Profile | Site | Blog | P.M. 
Thank you for your report!

We'll fix it in the next version.




Zhou JingYu
CnPack Administrator
http://www.cnpack.org/
Top
rk_aquasoft
新警察
Rank: 1



UID 18603
Digest Posts 0
Credits 9
Posts 3
点点分 9
Reading Access 10
Registered 2007-6-25
Status Offline
Post at 2007-8-27 23:17  Profile | Blog | P.M. 
Ver: 0.8.2.331_RC2 Build 2007.08.15, problem still persists

In Ver: 0.8.2.331_RC2 Build 2007.08.15 this problem is still existent.
Top
Passion (LiuXiao)
管理员
Rank: 9Rank: 9Rank: 9


UID 359
Digest Posts 19
Credits 6611
Posts 3485
点点分 6611
Reading Access 102
Registered 2004-3-28
Status Offline
Post at 2007-9-20 01:13  Profile | Blog | P.M. 
Our 332 unstable comes out and fix the problem.
Could you download it and help us to verify it?

http://www.cnpack.org/downbuilds.php
Top
rk_aquasoft
新警察
Rank: 1



UID 18603
Digest Posts 0
Credits 9
Posts 3
点点分 9
Reading Access 10
Registered 2007-6-25
Status Offline
Post at 2007-10-5 20:47  Profile | Blog | P.M. 
downloaded and installed the 334 version. still not working. sometimes i get the already mentioned message, but most of the time i get ' failed to process ... continue? (yes) (no)'

sorry folks, u still need to work on it ;)
thx for the effort.

rk
Top
 




All times are GMT++8, the time now is 2020-8-15 15:37

    本论坛支付平台由支付宝提供
携手打造安全诚信的交易社区 Powered by Discuz! 5.0.0  © 2001-2006 Comsenz Inc.
Processed in 0.017036 second(s), 10 queries , Gzip enabled

Clear Cookies - Contact Us - CnPack Website - Archiver - WAP