CnPack Forum » CnWizards IDE Wizards » Last Compile Time won't turn off

2009-10-15 22:54 jayfaubion
Last Compile Time won't turn off

I tried to turn OFF the "Insert Compiling Time Into Version Info", but I am unsuccessful.

The checkmarks in the Options dialog are OFF, but the compile time keeps going into my project file.

How can I turn it off??

CodeGear? RAD Studio 2007  Version 11.0.2902.10471
CNPack Ver: Build 2009.09.14

[[i] Last edited by  jayfaubion at 2009-10-15 22:56 [/i]]

2009-10-18 00:22 Passion
Thanks for your report.
We'll check this problem.

2009-10-22 00:58 jayfaubion
Reply #2 Passion's post

While you are checking the problem...

Can you tell me how I can manually turn it off?

:handshake  Hen ganxie nimende bangzhu  :handshake

2009-10-22 11:38 zjy
You may try:

1. Click Menu "CnPack" -> "Options..."
2. Click "Advanced" button
3. Switch to "Advanced" page
4. Uncheck the checkbox of "Version Enhancements" item
5. Click "OK" button
6. Restart IDE

页: [1]

Powered by Discuz! Archiver 5.0.0  © 2001-2006 Comsenz Inc.